Event routing itself was not impacted; only storing the route status in the route log.
Posted Jul 31, 2025 - 16:41 EDT
Update
Routing itself is not impacted. Only storing the status in the route log.
Posted Jul 31, 2025 - 16:03 EDT
Identified
Due to a systems issue, the Notehub routing log is not currently being updated. In addition, the Route Log tab in the UI is showing a 500 Internal System Error page.
We are deploying a fix for this issue and it should be corrected in ~30 minutes.