Temporarily unable to fully provision new devices
Incident Report for Blues
Resolved
We have verified the fix and this issue is resolved.

While we regularly perform automated tests of new Notecard provisioning, this issue exposed a gap in those tests that we are fixing now.
Posted Aug 29, 2023 - 15:06 EDT
Monitoring
Starting at approximate 10:15am ET this morning, brand new Notecards were not able to be properly provisioned. While you would see the Notecard in your project, the Notecard would not sync with Notehub.

We deployed a fix at 2:45pm ET and are verifying the fix now.
Posted Aug 29, 2023 - 14:45 EDT
This incident affected: Cellular Notehub Handlers and Wifi Notehub Handlers.