Event delivery delayed due to cellular provider outage
Incident Report for Blues
Resolved
As of 3:10 EST, our cellular provider reports that connectivity for all customers has been restored.
Posted Feb 22, 2024 - 16:37 EST
Update
Traffic from cellular notecards has continued to increase throughout the morning. Our cellular provider reports that wireless service has been restored to 75% of customers and our latest monitoring corroborates that even more than that portion of Notecard service has been restored.
We will continue to monitor the situation.
Posted Feb 22, 2024 - 12:42 EST
Monitoring
Starting at approximately 3:40am EST this morning our cellular provider had a major service incident.
Cellular Notecard service was interrupted several hours for many customers. Our monitoring shows that most notecard traffic returned to service by 7am EST.
However, given widespread reports of mobile phone outages continuing in some areas we are continuing to monitor the service and work with our cellular provider to resolve any outstanding issues.
Posted Feb 22, 2024 - 12:05 EST
This incident affected: Cellular Notehub Handlers.