Routing Delay
Incident Report for Blues
Resolved
Our ongoing monitoring indicates that this incident has been resolved and Notehub operations are back to normal.
Posted Oct 30, 2023 - 12:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2023 - 10:05 EDT
Update
The underlying issue has been mitigated, delayed events are now being routed properly. Event routing may have been delayed by as much as 34 minutes in extreme cases. No events were dropped as a result of this incident.
Posted Oct 30, 2023 - 10:05 EDT
Investigating
We are currently investigating an issue causing routing in Notehub to be delayed for most customers. We will update as we learn more and resolve.
Posted Oct 30, 2023 - 09:58 EDT
This incident affected: Cellular Notehub Handlers and Wifi Notehub Handlers.