Dashboard Activity Metrics Incorrect
Incident Report for Blues
Resolved
Activity metrics have been restored to this morning's metrics.
Unfortunately, we do not anticipate being able to add metrics from today (between Oct 20 0930 UTC and Oct 21 0022).

Again, this issue only impacted the activity metrics shown on your Notehub dashboard. It had no impact to your project functionality, events, event routing, or other Notehub functionality.
Posted Oct 20, 2022 - 20:25 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 20, 2022 - 20:19 EDT
Monitoring
We will be taking Notehub offline for a short period to restore the previous activity metrics.
Posted Oct 20, 2022 - 20:02 EDT
Update
We are preparing to restore the previous activity metrics. We expect this to be corrected no later than Friday morning.
Next update by 9pm Eastern Time.
Posted Oct 20, 2022 - 19:02 EDT
Identified
We have identified the issue and will fix shortly. We will reset the activity metrics to where they were this morning.
Next update by 7pm US Eastern Time.
As indicated earlier, no event data was lost nor was their any impact to routing, Notefiles, etc.
Posted Oct 20, 2022 - 18:10 EDT
Investigating
Due to a recent update, the activity metrics shown on the Notehub home page may be incorrect.
We are investigating.
This does not impact event processing or access to the events in Notehub or the API.
Posted Oct 20, 2022 - 17:10 EDT
This incident affected: notehub.io UI.