Cellular connectivity problems impacting some Notecards located outside the US
Incident Report for Blues
Resolved
This incident was fully resolved on Saturday June 28th.

Only a small minority of Notecards were impacted.
Posted Jul 01, 2024 - 08:34 EDT
Update
This issue is ongoing and the provider has identified the root cause and is working to resolve it.
We are continuing to monitor.
Posted Jun 29, 2024 - 09:44 EDT
Update
The issue impacting international connectivity for a minority of Notecards is ongoing. Note that Notecards still retain events when disconnected and the events will be sent as cellular service is restored.

Here is the latest status from our carrier (as of 06-28 1500 UTC):
Impact: Subscribers may not be able to register to 3G and LTE services internationally.
Status: There has been a reduction in the impact to 4G/LTE across the majority of carriers. There has also been a reduction in 2G/3G errors however there are still many impacted networks. Troubleshooting efforts are continuing.
Posted Jun 28, 2024 - 14:59 EDT
Update
This issue is ongoing for a minority of international cellular Notecards.

We began seeing this issue as early as Wednesday, 06-26-2024 1300UTC

We are continuing to work with our cellular provider to understand when our customers can expect resolution.
Posted Jun 28, 2024 - 10:43 EDT
Identified
Our cellular carrier reports that some customers located outside the US are experiencing connectivity issues. We are specifically aware of connectivity issues impacting some notecards in Canada.

We believe it is related to this issue impacting most US carriers:
https://www.cnn.com/2024/06/27/business/att-verizon-tmobile-mobile-outage-international/index.html

We are continuing to monitor the situation and are working with our carrier to resolve the issue as quickly as possible.
Posted Jun 27, 2024 - 23:16 EDT
This incident affected: Cellular Notehub Handlers.